Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

 

News:



Author Topic: NEED PHP 5.3.0 OR Above  (Read 2223 times)

geminixx

  • **
  • Posts: 11
    • View Profile
    • Email
NEED PHP 5.3.0 OR Above
« on: February 11, 2012, 04:36:06 AM »
Ok here is the deal, elgg mods are improving, therefore they require higher php version, the mods im using requires that so my question is: Can i get an upgrade? How soon? I need it like asap.
Ill be expecting a prompt reply..

 Thank you very much.

rich568117

Re: NEED PHP 5.3.0 OR Above
« Reply #1 on: February 11, 2012, 05:03:38 AM »
Hello,

If you have a Linux hosting plan we can setup your account to use php5.3.
Please submit a ticket to support and provide me with that number and I will get someone working on this right away.

Thank you.

geminixx

  • **
  • Posts: 11
    • View Profile
    • Email
Re: NEED PHP 5.3.0 OR Above
« Reply #2 on: February 11, 2012, 03:17:48 PM »
Hi there, the ticket number is #IKZ-899-59594. Thanks in advance!

 

Web Hosting

Linux Hosting
ASP .NET Hosting
Business Hosting
Reseller Hosting
Dedicated Servers

Server Alerts
Acceptable Use Policy
Terms of Service
Privacy Policy

Affiliate Program
Site Map

Blog  Hosting

WordPress Hosting
ExpressionEngine Hosting
Movable Type Hosting
Habari Hosting
Textpattern Hosting


CMS  Hosting

Joomla Hosting
Drupal Hosting
MODX Hosting
Concrete5 Hosting
Xoops Hosting
Ecommerce  Hosting

nopCommerce Hosting
OpenCart Hosting
Magento Hosting
osCommerce Hosting
Tomato Cart Hosting


Video Sharing Software  Hosting

ClipBucket Hosting
PHPMotion Hosting
ClipShare Hosting
osTube Hosting
vShare Hosting
Forum  Hosting

XenForo Hosting
vBulletin Hosting
MyBB Hosting
phpBB Hosting
Simple Machines Hosting


Social Network and Community Website  Hosting

SocialEngine Hosting
Elgg Hosting
Dolphin Hosting
phpfox Hosting
OxWall Hosting
Copyright © 2003-2014 Arvixe, LLC. All trademarks are property of their legal owner.