Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

 

News:



Author Topic: Install problem  (Read 4395 times)

rclark

Install problem
« on: March 22, 2011, 04:37:01 PM »
I am trying to set up dolphin 7 and I was finally able to get over the first hurtle. I had to complete overwrite all the files like a fresh install. Now I am getting the error:

flash/modules/global/app/ffmpeg.exe being set to non-executable where it needs to be executable. How do I go about fixing this. I hate to admit it but I am a bit of a novice at the more advanced site management tasks.

Arvand

  • Operations Manager
  • *****
  • Posts: 6148
    • View Profile
    • http://www.arvixe.com
Re: Install problem
« Reply #1 on: March 22, 2011, 04:38:27 PM »
Please go inside your control panel -> file manager . Then go under flash -> modules -> global -> app and right click on ffmpeg.exe to set its permissions. Set the permission to 755 instead of the 644 it is now.
Arvand Sabetian
Operations Manager
arvand.sabetian@arvixe.com
1-888-927-8493 [Ext.861]

Adam

  • Director of Quality Assurance
  • *****
  • Posts: 1066
    • View Profile
    • Arvixe Web Solutions - Freedom of the web at your fingertips.
    • Email
Re: Install problem
« Reply #2 on: March 22, 2011, 04:39:13 PM »
Hello,

You can use the File Manager in your control panel to CHMOD that file to 777.

Thank you!
Adam Bryner
Director of Quality Assurance
adam.bryner@arvixe.com
1-888-927-8493

Arvand

  • Operations Manager
  • *****
  • Posts: 6148
    • View Profile
    • http://www.arvixe.com
Re: Install problem
« Reply #3 on: March 22, 2011, 04:41:01 PM »
The flash folder is under the public_html.
Arvand Sabetian
Operations Manager
arvand.sabetian@arvixe.com
1-888-927-8493 [Ext.861]

rclark

Re: Install problem
« Reply #4 on: March 22, 2011, 04:58:43 PM »
Thank you....now I am at a new issue Your MySQL database host name here is this something I name or do I get the name from arvixe?

Arvand

  • Operations Manager
  • *****
  • Posts: 6148
    • View Profile
    • http://www.arvixe.com
Re: Install problem
« Reply #5 on: March 22, 2011, 05:27:44 PM »
That would be 'localhost'
Arvand Sabetian
Operations Manager
arvand.sabetian@arvixe.com
1-888-927-8493 [Ext.861]

rclark

Re: Install problem
« Reply #6 on: March 22, 2011, 05:44:19 PM »
do I need anything in the port number and socket path?

What I have now is:
sql - ./sql/v70.sql (Autofilled)
host name - localhost
port number and socket path are blank
DB name - bilxz_clients (what I named)
DB user - bilxz_rclark
DB pass - the password I set up in the Mysql DB

I get bilxz_clients: Access denied for user 'bilxz_rclark'@'localhost' to database 'bilxz_clients'

What could I be doing wrong? or is it somewhere else that could be a problem?

Adam

  • Director of Quality Assurance
  • *****
  • Posts: 1066
    • View Profile
    • Arvixe Web Solutions - Freedom of the web at your fingertips.
    • Email
Re: Install problem
« Reply #7 on: March 22, 2011, 05:51:19 PM »
Hello,

You created the DB user, but didn't give that user access to the database.
I've done this for you, so this error should be resolved.

Thank you!
Adam Bryner
Director of Quality Assurance
adam.bryner@arvixe.com
1-888-927-8493

rclark

Re: Install problem
« Reply #8 on: March 22, 2011, 06:25:12 PM »
Thanks for all the help thus far gentlemen. I have finally reached the end of the road, and as soon as I click next to head off to modules I get this error.

Warning: require_once(/home/bzzrckt/public_html/~bilxz/rp/inc/security.inc.php) [function.require-once]: failed to open stream: Permission denied in /home/bilxz/public_html/rp/inc/header.inc.php on line 172

Fatal error: require_once() [function.require]: Failed opening required '/home/bzzrckt/public_html/~bilxz/rp/inc/security.inc.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/bilxz/public_html/rp/inc/header.inc.php on line 172

What is it and what do I have to do to fix it?

Arvand

  • Operations Manager
  • *****
  • Posts: 6148
    • View Profile
    • http://www.arvixe.com
Re: Install problem
« Reply #9 on: March 23, 2011, 01:26:21 AM »
Somewhere in your configuration it is thinking the path to your files is /home/bzzrckt/public_html/rp when your path is /home/bilxz/public_html/rp

That needs to be corrected.
Arvand Sabetian
Operations Manager
arvand.sabetian@arvixe.com
1-888-927-8493 [Ext.861]

Adam

  • Director of Quality Assurance
  • *****
  • Posts: 1066
    • View Profile
    • Arvixe Web Solutions - Freedom of the web at your fingertips.
    • Email
Re: Install problem
« Reply #10 on: March 23, 2011, 05:50:26 AM »
You might want to check the following file '/home/bzzrckt/public_html/rp/header.inc.php'.

Or, just use Softaculous to install the latest version of Dolphin: http://blog.arvixe.com/how-to-install-dolphin-from-your-cpanel-using-softaculous/

Let us know if you have any further problems/questions.
Thank you!
Adam Bryner
Director of Quality Assurance
adam.bryner@arvixe.com
1-888-927-8493

 

Web Hosting

Linux Hosting
ASP .NET Hosting
Business Hosting
Reseller Hosting
Dedicated Servers

Server Alerts
Acceptable Use Policy
Terms of Service
Privacy Policy

Affiliate Program
Site Map

Blog Hosting

WordPress Hosting
ExpressionEngine Hosting
Movable Type Hosting
Habari Hosting
Textpattern Hosting


CMS Hosting

Joomla Hosting
Drupal Hosting
MODX Hosting
Concrete5 Hosting
Xoops Hosting
Ecommerce Hosting

nopCommerce Hosting
OpenCart Hosting
Magento Hosting
osCommerce Hosting
Tomato Cart Hosting


Video Sharing Software Hosting

ClipBucket Hosting
PHPMotion Hosting
ClipShare Hosting
osTube Hosting
vShare Hosting
Forum Hosting

XenForo Hosting
vBulletin Hosting
MyBB Hosting
phpBB Hosting
Simple Machines Hosting


Social Network and Community Website Hosting

SocialEngine Hosting
Elgg Hosting
Dolphin Hosting
phpfox Hosting
OxWall Hosting
Copyright © 2003-2014 Arvixe, LLC. All trademarks are property of their legal owner.